Results 1 to 10 of 10

Thread: Space bar in text widget - you are not crazy.

  1. #1
    Sometimes while working in the text widget in the forum, you will find that lately, your space bar has stopped working. CRAZY!

    1. Hit the Enter key a few times.
    2. Arrow key up.
    3. Type as usual.
    4. Optional - delete the stuff where the space bar wasn't working, even if they're empty line breaks, because you fight for vengeance in all things, including typing into text boxes on the forum.

    (PS, I'm convinced Dealer keeps adding tiny weird bugs to fuck with my mind, like the Ctrl+B/I bug where your cursor leaps around if you change to boldface text then try using Backspace.)
    Steam: lundmusic
    Discord: Rhaelses#9353

  2. #2
    Tefached's Avatar
    Join Date
    Feb 2013
    Under your bed
    Blog Entries
    I've not encountered that one yet, but I have seen the little blinky | thingy when typing completely disappear. It happens completely randomly, and in different browsers.
    TMcMahon.5014 - GW2
    CooteKT#1743 - BNet
    @TMc51 - STO

    They say that life's a carousel spinning fast, you've got to ride it well
    The world is full of Kings and Queens who blind your eyes and steal your dreams
    And they'll tell you black is really white, that the moon is just the sun at night
    And when you walk in golden halls you get to keep the gold that falls
    It's Heaven and Hell, oh no!

  3. #3
    ChefBourdain's Avatar
    Join Date
    Dec 2009
    Detroit/Ann Arbor, Michigan
    Blog Entries
    That was driving me nuts! It's totally the reason why I stopped vetting apps, not at all because I am lazy.

  4. #4
    Skylatron's Avatar
    Join Date
    Sep 2009
    I have both of those issues, Rhal.

    You are not alone. Let us stand together in defiance of forum bugs.

  5. #5
    Rhu's Avatar
    Join Date
    Feb 2013
    Washington DC
    Occasional slow response. Sometimes getting script error reports. Certain keypresses get eaten for no apparent reason.

    Reminds me of the classic "Miserable Users" plugin for vBulletin.

  6. #6
    Yeah, I'm having that problem a lot lately. I found that the space bar works fine in the middle of your text, but not at the end of it. I usually counter it by typing some random letter and then typing out my text in front of it, deleting it before posting.

  7. #7
    Lapo's Avatar
    Join Date
    Jun 2012
    Buenos Aires

  8. #8
    Linaza's Avatar
    Join Date
    Aug 2016
    Pullman, WA
    So i realized the first line wouldn't let me space bar but I was going to type anyways so after I went to the next line... Must have been the enter key... :P It worked just fine haha... I figured write and then delete the top line without a space... :P worked for me.

  9. #9
    OK, I thought it was my keyboard at work being old and shitty. I even replaced it thinking it may help...

  10. #10
    McVeganPants's Avatar
    Join Date
    May 2011
    Manchester, NH
    My space bar pretty much never works anymore in the text box. I've resorted to keeping a OpenOffice text document open so I can type in it, then copy and paste into the forums. I've noticed though that it removes spaces that were there when I typed it after I paste them. Not all of them, just random ones.

    Interestingly, because I am complaining about it, it is not doing it this time. :P
    Not actually Scottish. Not actually wearing pants. Actually vegan.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
vBSlider - Copyright © DragonByte Technologies Ltd.

Single Sign On provided by vBSSO