Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 58

Thread: Unrepentant outbound e-mail and spam

  1. #21
    slayerboy's Avatar
    Join Date
    Dec 2011
    Location
    Rochester, NY
    Posts
    6,837
    Quote Originally Posted by Woot View Post
    So The U has conceivably been losing applicants since June because of this issue and this hasn't been addressed. That's asinine.
    My thinking is that emails get sent from one of our admins to the hosting provider inquiring about the issue and then it gets lost in the shuffle, life happens, and it gets forgotten.

    I think the problem is more likely to do with our host and the way they have email setup, as Pikul mentioned a few posts above. If that is indeed the issue, there isn't much we can do besides changing hosts. Even that may be convoluted if there was a contract signed. There's also no guarantee that this won't happen on a different host if for some reason they have a blacklist setup by domain instead of IP address. However, I did run that check I ran way back in June in an above post I made and the same three places are blacklisting the IP address associated with us. I wonder if we just get the hosting provider to change our IP address if that would solve things?

    There's a lot of rabbit-hole chasing that needs to be done and I don't really fault anyone for not being able to fully chase down that hole since nobody's getting paid to run this place. I'm more inclined to blame the hosting provider and light a fire under their asses since they are the ones making the money providing service and should be responsible for chasing down those rabbit holes.

  2. #22
    Fosco's Avatar
    Join Date
    May 2009
    Location
    TriCities, WA
    Posts
    7,790
    Blog Entries
    1
    Well, I don't know that we actually have a more serious problem than before or not. We are still getting people registered at near our historic levels, per the chart below, which is registrations by day from January 1 to October 31. It is down, but not more than I would expect from no new games.



    I don't know what we can do about registrants having access blocked on their end; we have no control over how the server gets black or white listed by admins.
    Attached Images Attached Images
    Last edited by Fosco; 11-02-2014 at 07:33 AM.

  3. #23
    Will Save For Food Pikul's Avatar
    Join Date
    Feb 2011
    Location
    Las Vegas
    Posts
    2,245
    We shouldn't be forced to use our hosting provider's outbound SMTP server. There are other companies we can use to send e-mail, we'd just need to configure vBulletin to use a different SMTP Host.

    Here are a couple examples of sites that let you use them for outbound SMTP:
    http://mandrill.com/
    http://sendgrid.com/

    I'm not well versed in PHP, but these companies even give you code examples that should make it easy for us to test it out.

  4. #24
    NWO Guild Leader Gwynn's Avatar
    Join Date
    Feb 2014
    Location
    Walla Walla, WA
    Posts
    3,965
    Veblen was able to get authenticated with a hotmail account.

  5. #25
    Harplager's Avatar
    Join Date
    Aug 2010
    Location
    Stretchmark Stripclub: Athens, GA.
    Posts
    5,789
    I'm registered, but I still don't get notifications to my gmail account like I used to. And earlier in this thread (or a different one) Mutiny requested her password reset and it never arrived in her gmail either.
    We are the people our parents warned us about - Foulsoul
    My Original App.

    How to link pictures in the Unrepentant forum.

  6. #26
    Lapo's Avatar
    Join Date
    Jun 2012
    Location
    Buenos Aires
    Posts
    4,441
    I suggest getting a Yahoo account for the U. At least the mails get there.

  7. #27
    Unrepentant's Andy Griffith Mutiny's Avatar
    Join Date
    Feb 2011
    Posts
    4,641
    Quote Originally Posted by Lapo View Post
    I suggest getting a Yahoo account for the U. At least the mails get there.
    I'm starting to think this isn't going to work for me, either. I switched from my ISP email address to Gmail, then hours later to Yahoo, and I still haven't gotten an email from the site to any of those three addresses in any folder, including spam/junk/trash. It's been over thirty minutes since I tried to swap to Yahoo.

    Does the site just not like me anymore?

  8. #28
    Lapo's Avatar
    Join Date
    Jun 2012
    Location
    Buenos Aires
    Posts
    4,441
    Huh, actually, now that you mention it, I haven't seen a private message notification mail since September, despite getting several PMs since then.
    I guess Yahoo isn't working anymore.

  9. #29
    Will Save For Food Pikul's Avatar
    Join Date
    Feb 2011
    Location
    Las Vegas
    Posts
    2,245
    Quote Originally Posted by Fosco View Post
    Well, I don't know that we actually have a more serious problem than before or not. We are still getting people registered at near our historic levels, per the chart below, which is registrations by day from January 1 to October 31. It is down, but not more than I would expect from no new games.



    I don't know what we can do about registrants having access blocked on their end; we have no control over how the server gets black or white listed by admins.
    Perhaps a better graph would be the number of white names that have never posted. The time graph could be at registration date or even last login date. Sure, there will be white names that have no intentions of posting (like bots and such), but that should hopefully be constant noise. Spikes in the graph would indicate people are trying to post but can't because they haven't seen the registration e-mail with activation link.

  10. #30
    I am the Waffleman. Goo goo gajoob. Dao Jones's Avatar
    Join Date
    Apr 2008
    Location
    NorCal
    Posts
    24,381
    Blog Entries
    3
    Apologies; I haven't been following this thread because I'm generally not the "techy admin" around here. I had assumed Foul or Dealer (who is kind of our current "web admin") had been looking at it.

    We use a generic unrepentant gmail account for most of our inbound traffic; to be honest, though, we don't really monitor it. (Foul might, as it's in his name, but I only check it very sporadically.) I have checked there to ensure no information was passed through to us by the webhost; it has not.

    I wasn't sure what the issue was with our outbound email. I have now raised a ticket with Vudoo, and copied some of the relevant emails from this thread. I will keep an eye on our gmail account for a response.

    As far as "losing applicants" goes, I wouldn't worry overmuch. I've seen a few cases (~4-6 in the last year?) where the applicant reached out to someone in-game and said they weren't getting the relevant email; in those cases, I just activate their account manually and they proceed as normal. Not sure if any of the other CLAGM have done the same, but I know I've dealt with a few myself, and I tend to be pretty proactive when I see them pop up.

    Let me see what Vudoo says in response. I'll keep this thread updated as I get responses. And again - apologies; I've been really busy for the past few months (since July, ironically), and my attention here has not been what it once was.

Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBSlider - Copyright © DragonByte Technologies Ltd.


Single Sign On provided by vBSSO