Page 3 of 3 FirstFirst 1 2 3
Results 21 to 27 of 27

Thread: Broken forum stuff we need Foul/a web admin to fix

  1. #21
    GW2 Guild Leader rhal's Avatar
    Join Date
    Aug 2012
    Location
    Omaha, NE
    Posts
    3,870
    Part of the nice thing about Chrome is that each tab is actually a newly-spawned process. Firefox tabs are interlinked (as are IE's last I tested) and can share session data. Makes it tough to use some web apps in my line of work.

    Then again, moving to OpenID has removed that benefit, so it's a wash. Feh, I like Chrome.
    GW2: rhael.6317
    Steam: lundmusic
    Twitch: twitch.tv/lundjames
    Twitter: twitter.com/lundjames

  2. #22
    ChefBourdain's Avatar
    Join Date
    Dec 2009
    Location
    Detroit/Ann Arbor, Michigan
    Posts
    5,787
    Blog Entries
    4
    I like Chrome too. Let's put on t-shirts that say "Incognito" on them and make out.

  3. #23
    Quote Originally Posted by ChefBourdain View Post
    I like Chrome too. Let's put on t-shirts that say "Incognito" on them and make out.
    You mean Incocknito mode? HARDY HAR HAR HAR!

  4. #24
    Vindicatus's Avatar
    Join Date
    Jan 2011
    Location
    Xen'drik, Eberron
    Posts
    2,410
    The gremlin lurking in the automated application ate another DDO applicant's application. The poor fellow stated that he did have the stay logged in to forum box checked and had spent around 35 minutes filling out the application.

    Can anyone shed light on whether this is a time sensitive issue (e.g. related to staying on one page for a period of time), something else or something unknown?
    A toast to health and lasting peace, may faction end and wealth increase.
    Come, let us drink while we have breath for there's no drinking after death.

  5. #25
    Quote Originally Posted by Vindicatus View Post
    The gremlin lurking in the automated application ate another DDO applicant's application. The poor fellow stated that he did have the stay logged in to forum box checked and had spent around 35 minutes filling out the application.

    Can anyone shed light on whether this is a time sensitive issue (e.g. related to staying on one page for a period of time), something else or something unknown?
    I suspect that when most people log into the site, they do so by using one of the login forms that doesn't have a "Remember Me" check box. The only login page that actually does have that is the main login page located at http://www.unrepentantgaming.com/forum/usercp.php if your logged out. Foul or one of the other admins might want to edit the templates and add one in.
    They'll become logged out after their session expires, which could be after 30 minutes of what the server considers being inactive (not reloading a page - ie: sitting on the same page for 35 minutes writing a post).

    IF he really does insist that his Remember Me checkbox was checked, it's usually an issue with their cookies. Or maybe he logged in on unrepentantgaming.com instead of www.unrepentantgaming.com. Could be a number of factors really. How many others has this happened to? Does it happen always on long/big posts?

    I feel like if we add more "remember me" check boxes, this problem will stop.
    Last edited by Sykotix; 09-14-2013 at 11:44 AM.

  6. #26
    Vindicatus's Avatar
    Join Date
    Jan 2011
    Location
    Xen'drik, Eberron
    Posts
    2,410
    Quote Originally Posted by Sykotix View Post
    How many others has this happened to? Does it happen always on long/big posts?
    Thank you for the input, Sykotix. I know that it has happened to two DDO applicants, and seem to recall hearing about it from one or two other applicants. I'll brainstorm and think of possible advisories that can be made for applicants to help steer them around the issue.

  7. #27
    I'm not sure what level of admin/Foul himself needs to fix this, but I came across this today.

    I recently cleared out my browser history. I came to the Uey site and logged in. All good. For some reason I hit the "Forum List" button the right side. It takes me to a page with 2 forum entries. A post by Foul about a Team Fortress 2 update from 2012, and another post by Foul about him missing his dark room from 2012. If you click on "Read More" it still doesn't take you to the forums.

    Not really a big deal, but seems like a bug to me.

    Here's the page:

    http://www.unrepentantgaming.com/forum/index.php

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBSlider - Copyright © DragonByte Technologies Ltd.


Single Sign On provided by vBSSO